16.04 MATE install issues

Hi - I installed 16.04 LTS over 14.04 LTS with no issues and I wanted to install MATE over this. So I ran the following in terminal

sudo apt-add-repository ppa:ubuntu-mate-dev/ppa

sudo apt-add-repository ppa:ubuntu-mate-dev/utopic-mate

sudo apt-get update

sudo apt-get install mate-desktop-environment-core

However after restart - nothing changed! I still have the 16.04 LTS version. Any ideas what to do next?

Thanks

Jeff

Your question is a bit unclear. Which 16.04 LTS? Ubuntu? Kubuntu? Lubuntu? Ubuntu MATE?

And the codename for 16.04 LTS is xenial. The correct PPA for the dev's is

ppa:ubuntu-mate-dev/xenial-mate 

So the repositories have no added value. You can safely remove them.

After reboot you should be able to choose MATE in the Login Screen (LightDM)

Screenshot is for 13.10, I know. But I am at work :slight_smile:

2 Likes

Hi - yes sorry its Ubuntu 16.04 LTS…

Hi @Jeff_Haynes,

according to what you said above you are trying to go down in the release series which I don’t think is possible?.

If you have Ubuntu, all you need to do is to install Synaptic and then search for the mate meta packages which will install all of the main Mate components!. :smiley:

Hi there
After some installs and some help from wizd3m above I was able to get MATE installed!. I even managed to download a nice theme too!

Thanks all!

2 Likes

Hi Jeff

Don’t forget to check the solution so others may benefit from this :slight_smile:

Yup, done! A++++++++++++++++++

You’re welcome :blush: