18.04 Release response


#81

I’ve started using Plank on display 0. It seems to work well. The ‘Intellihide’ is perfect for my needs.


#82

Wallpaper forgotten between reboots - https://bugs.launchpad.net/ubuntu-mate/+bug/1773877

This is on my backup system. Fingerprint login still works on this one.


#83

Sadly in 18.04 opening the sound settings still resets the alert volume to zero.
New launchpad bug: https://bugs.launchpad.net/ubuntu/+source/mate-media/+bug/1773965


#84

Software Updater GUI fails to boot - https://bugs.launchpad.net/ubuntu-mate/+bug/1774263


#85

If you want to save space in the panel, you could change ‘Applications’ to ‘Apps’ in the traditional 3 way menu.


#86

I have a question.
Do you, as part of the regression tests before version release, check the consumed resources of the system?

For instance how much memory it takes on IDLE?
How much memory it takes to draw UI elements?
How fast some operations are done?

Namely, what’s your measure for the quality of the product resource wise?
How do you keep the system lean and efficient (By a measurable parameter)?


#87

After much thought and having the SSD in my Mackbok suddenly reach its end of life, I realized the value of Ubuntu Mate, 18.04 being such a good release i ordered an ssd for this Pavilion 17 notebook. Breathe some new life into the old girl and I even tried a few other distros I have liked and used and plan to give 18.04 a permanent home on this computer. I realized that I should at least donate something. You have made something great and I actually look forward to interacting with my computer in the evenings. Having been a Linux user since around 1998 or so I haven’t felt this way since I bought a copy of Mandrake 7.0 (I think that was the version) from WalMart. Well done.


#88

Ha! Mandrake 7 was my first extended use of Linux too. :slight_smile: I had tried RH and SUSE around that same time.


#89

I did also. I bought a SuSE Professional from Best Buy. I had a copy of RH linux 6 or so that actually came with Linux for Dummies as I was having troubles getting X up and running at the time. That was a good book and taught me so much. I’ll never forget erasing Windows and installing Mandrake on a 500mhz laptop and being greeted with a CLI on reboot and I thought “what have I done?” But the thrill of getting KDE 2 up and running was hard to beat.


#90

Getting the video drivers and the X server to work used to be a PITA :slight_smile:


#91

I had to buy a hardware modem also, I think it was a Hayes


#92

Now, Thunderbird has forgotten how to send mail. It says the server does not support encrypted passwords, change my account setting to ‘Normal Password’, except it already is set to normal password! I haven’t changed anything. I’m hanging on from the sunk cost fallacy—I have spent so much time on learning, tinkering stuff, and customizing the UI, I’m still clinging to the misery of this lame duck. :frowning:


#93

Window list applet has weird mouseover behavior at the top of the screen:
https://bugs.launchpad.net/ubuntu-mate/+bug/1778418

Edit: turns out this mouseover problem affects the panels in general, not just the window list applet.


#94

Theme issue with Ambiant MATE in Thunderbird:
https://bugs.launchpad.net/ubuntu-mate/+bug/1778548


#95

The 18.04.1 update solved nothing. Everything that was broken is still broken. My nightmare experience with 18.04 continues as before. Now the system has discovered a new way to troll me—it selects and deletes whole chunks of text while I am typing! I will be typing, and when I look up at the screen I find a whole bunch of text has disappeared, and the cursor is blinking at some other place. Apparently, the cursor spontaneously jumps backwards while I am typing, sometimes deleting entire paragraphs of text, and at other times putting new text in the middle of a previous paragraph. Absolutely marvelous stuff, UM, sheer genius!

It is the worst desktop I have used since Windows 98 1st edition. I will switch back to 16.04 when I feel up to the labor of backing up and restoring the 3rd party apps I have running, which now includes a server app and couple of block chain apps that run continuously.


#96

Are you using a laptop or a desktop pc?


#97

It’s a laptop, a Thinkpad T440, with a clean install of 18.04. I also have a T420-S that was upgraded from 17.1 (which was itself upgraded from 16.x) — this one behaves better, but not as well as 16.04.x. I have an old T400 that acts as a file server and cloud backup location, still running 17.1.


#98

I thought so. It is very possible that you accidentally touch the touchpad as you type, causing the selection of text and then its deletion by pressing a key, without you noticing.

So, make sure you check the option “Disable touchpad while typing” in the mouse preferences and report back.


#99

also for the pasting text into other parts of the writing disable middle click as paste; I had the same issues until I disabled middle click as paste both on UM and in my Office software; however I still do have occasional problems with the cursor jumping back in my writing though not often


#100

@lepa22 - That option is already checked. The mouse is a Bluetooth so maybe there is some bug in that driver.

@Bernie - I don’t see that option. I never use middle click anyway. I use it for scrolling only.