Annotator only loads once

Using 22.04, AMD Ryzen 5, MB: MSI B450, 12 Gi ram...................

I have been using Annotator for quite a time now, but yesterday it would only open once after a cold boot. After many tries of rebooting, etc Annotator would only open 1 time.

So I installed Shutter and it followed the pattern of events as Annotator. Would only open after a reboot.

Can something be done to fix this?

As always... thanks.

PS I am not a computer geek. I'm old and stupid. Please (if any) answers are available, please use laymen's terms for the fix.

Thanks again

mt

Hi not familiar with Annotator, did have Shutter way back (nice). Switched to ksnip and like it. If you are interested you can download the Appimage from here:

https://github.com/ksnip/ksnip/releases
Edit 2 on this page may have to click on Assets arrow to show list, choose appimage as doesn't install anything and removes easily.

I use the Continous Build. You can also choose the V110.1 (Stable) if desired. Try and if doesn't work you can just delete the Appimage.
Edit 1 is appimage right click on it to get to 2

2 Likes

Hi Mendy A thousand thanks.

Before I went in to get ksnip, I tried Annotator and Shutter.... They both worked great time after time.

I will keep this (your) answer as a backup (ksnip).

Thanks
mt

2 Likes