Audio problem at dell vostro 3670 mt

hello to everyone. I have a dell vostro 3670 mt and when i recover my image is an ubuntu mate 16.04 the sound doesn’t work why?

Please post the output of

inxi -Fx

student@workstation:~/Επιφάνεια εργασίας$ inxi -Fx
System: Host: workstation Kernel: 4.4.0-137-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: MATE 1.12.1 (Gtk 3.18.9-1ubuntu3.3)
Distro: Ubuntu 16.04 xenial
Machine: System: Dell product: Vostro 3670
Mobo: Dell model: 0V8F20 v: A01
Bios: Dell v: 1.3.4 date: 05/24/2018
CPU: Dual core Intel Pentium Gold G5400 (-HT-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 14783
clock speeds: max: 3700 MHz 1: 975 MHz 2: 1328 MHz 3: 2770 MHz
4: 2711 MHz
Graphics: Card: Intel Device 3e90 bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: fbdev,intel (unloaded: vesa)
Resolution: [email protected]
GLX Renderer: llvmpipe (LLVM 6.0, 128 bits)
GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio: Card Intel Device a348 driver: snd_hda_intel bus-ID: 00:1f.3
Sound: Advanced Linux Sound Architecture v: k4.4.0-137-generic
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.0
IF: enp1s0 state: down mac: 8c:ec:4b:87:f1:df
Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
driver: ath9k bus-ID: 04:00.0
IF: wlp4s0 state: down mac: 74:40:bb:65:37:19
Card-3: Atheros usb-ID: 001-006
IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives: HDD Total Size: 1000.2GB (3.3% used)
ID-1: /dev/sda model: ST1000DM010 size: 1000.2GB
Partition: ID-1: / size: 191G used: 31G (18%) fs: ext4 dev: /dev/sda1
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 206 Uptime: 3 min Memory: 498.1/3787.1MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35
student@workstation:~/Επιφάνεια εργασίας$

The problem is that I can’t play sound from the hdmi !

In the sound settings, in Output tab the built-in-audio was set to Analog Stereo Duplex . Change the mode to HDMI output Stereo . Note that you must be connected to an external monitor through a HDMI cable to see HDMI output option.