Cannot disable Mate menu hover selection


#1

I tried to disable Mate menu hover selection in menu preferences, and also to set the value to OFF using dconf, but the hover selection is always enabled which is disturbing and very annoying, it’s should be disabled by default.
I use Ubuntu mate 18.04 64bits.


#2

Same here, this is really annoying! :-/


#3

I switched to Brisk Menu, it's better and more fast than Mate classic menu.