Can't seem to use Grave Key (~) to change between US/TH Keyboard on 18.04

I’m using 16.04LTS for my main OS right now. I just try install 18.04 Bionic Beaver on VM. I can’t seem to be able to install “gravekey_0.0.1_precise_all.deb” anymore. It doesn’t seem to work on this new version of Mate.

Is There anyway that I can change or add setting that let me “Switch to another keyboard layout” using “Grave key” (~)


Hi Nick,

to install 3rd party .deb packages, first install "Software" using the software boutique and then set it as default for .deb packages, it should then install no problem!. :smiley: (I had problems with Google Earth/Browser and Skype for Linux .debs myself). :smiley:

Still the same error after installed "Software" T-T

Its a bug

(Solved) Thank you for the info.


Hi Nick,

are you addressing me or @m1804?.

Did my tips help you or not?, if not, try changing your software sources download location and updating then try installing the package again!. :smiley:

See the update guide for more info:

Link from @m1804 that help me here.

Thank you for your help as well @wolfman.


1 Like