Cant Update via sofware updater

Cant Update via sofware updater or terminal ,here is the error im getting this error

http://pastebin.com/Zp6TL7qi

sorry can post more than 2 link

Try this command in the terminal (CTRL+ALT+T):

sudo apt-get update

http://extras.ubuntu.com/ubuntu/dists/wily/main/binary-amd64/Packages

No wily packages in that source.

http://extras.ubuntu.com/ubuntu/dists/

The 404 message means the server cannot be contacted, change your download location to a different server:

Thanks for the reply guys,still the same after change the server,the extras for wily is not available ,
so i just disable it for now

just disable the extras for now..

Hi,

your software sources list is corrupted, you have double entries, manually check the list and delete the double entry of each additional PPA!. :smiley:

If a manual removal doesn’t help, reset your sources list with the following command:

sudo rm -r /var/lib/apt/lists/*

then:

sudo apt-get update

2 Likes

still having the same isue

W: Failed to fetch http://extras.ubuntu.com/ubuntu/dists/wily/main/source/Sources 404 Not Found [IP: 91.189.92.152 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.
[email protected]:~$

Lets have a look at your sources. Please post the output of …

Code:
cat /etc/apt/sources.list

Did you do what I suggested here?:

The “extras” repository is no longer provided by Ubuntu. Please disable the extra repository in Software Sources.

1 Like