E-mails are now working again?


#21

Even stranger. I use Zoho as my client for all my e-mail accounts. I have no issue with Zoho retrieving/sending any of my mail. The account I am having an U-Mate Community issue with is hosted by Webhostingpad. They insist they are not blacklisting any traffic.


#22

So I tried again today, and my address hosted by Webhostingpad still does not work. Gmail address works fine.


#23

While I am now getting emails through my G-Mail account, I tried to reverting from there back to my old account (hoping something my have been reset along the way). The process stalled at the receiving of the authentication email to “test” the new email address, because the authentication email does not arrive. I have checked all of my Thunderbird filtering many times. So unless my ISP is blocking them upstream (why? I have no suggestions) I can not offer any other idea. Though maybe my old email address is on some sort of black-list on the U-Mate mail server?


#24

I don’t have access to the host’s configuration (that’s @Wimpy) but a crude workaround could be to forward email from @ubuntu-mate.community in Gmail to your designated address?


#25

Did your other e-mail work before U-Mate Community had their e-mail issues a few months ago? My previous e-mail worked fine until U-Mate Community had e-mail issues. Never worked since.


#26

Yes exactly that, it work on my previous account, perfectly. I thought I
had done something with my setup (I am not exactly a U-Mate expert), but
was relieved when I found out many others were effected. I thought it would
“bounce back”, but changing to g-Mail account was the only thing that
worked. I reckon there is some bug in their mail-server (IMHO). It won’t
let me return to my previous account, the webpage stalls on the button for
a confirmation email to be sent. Would they have a black list of irritating
people, that somehow
I have somehow been entered into?


#28

does bigpond have any way to eMail support [?] as before I came to ubuntu-mate.community/ and mxroute - i tryed w/ them aswell