Etherape unable to work on Ubuntu-Mate 18.04 raspberry pi 3

After installing etherape on ubuntu-mate 18.04 with raspberry pi 3. The etherape is unable to work.

The solution is to install sudo apt install libgnomeui-0

Once you install the above packages,etherape will work properly.