Ethernet 82562V-2 10/100 Intel problems

Hello everyone,

i have troubles with an integrated Intel 82562V-2 10/100 Network Connection (wired) on a Dell Inspiron 530 running Ubuntu Mate 16.04.

When i boot the connection is not active and down, sometimes it works using network manager and choosing “turn on network” - abilità funzionalità di rete in my language, sometimes no and it works after unplugging and replugging the cable. With e.g. lubuntu 14.04 it works flawlessy.

I don’t know how to solve this problem.


dmesg (the end shows link not ready and then link becomes ready):

This happens both with live cd-usb, and with the system installed (i’ve choosed to install it on an usb key, and ethernet works just fine with other pc)

Thank you in advance.

Hi @francesco,

run “dpkg” per the update guide (network cable connection required!) and restart:

1 Like

dpkg didn’t found broken packages, but an update to network manager probably have solved the problem.

Thank you!

1 Like

I had this issue on a friends machine. Seems to be a problem with some Windows 7 installs. The only “fix” I could come up with was to create a batch file with the following:

netsh interface set interface “Local Area Connection” disabled
netsh interface set interface “Local Area Connection” enabled
And have it run on Windows startup. (Replace the “Local Area Connection” with the name of the interface you want to disable/enable)

A little hacky, but it worked. If this one is not suitable for you then don’t worry please another one from Dell Inspiron 530 Manual-