Hello everybody - Ubuntu MATE newbie here

Hi all,
I’m new to Ubuntu MATE, just registered to this forum and wanted to say hi. Also, I love this distro.

My Linux journey so far: I started out installing Mint Cinnamon on our home laptop, a few months ago. It was running Windows 7 and gotten increasingly slower. Booting took forever, just as starting applications. Working on a Ubuntu-based distro was (and still is) a delight. My wife, who is not technically minded at all, likes it a lot.
On my old XP netbook, I installed Mint MATE and that’s how I discovered the MATE desktop. I like its robustness, speed and simple elegance.
At work, however, I still used Windows 8.1 and since using a Linux distro at home, it frustrated me more and more. Specifically, the non-intuitive design (after XP, it all has gone downhill in that regard) and the intrusiveness (NO, I don’t want Microsoft to know every little detail about me). I would have liked to switch to Linux earlier, but didn’t dare to delete Windows on a work machine and embark on an unsure adventure.
I tried Ubuntu MATE and I liked how fast and easy to use it was. No learning curve at all… It took me a while to figure out how to dual boot my Windows machine - found a good guide at ItsFOSS.com), but now I’m running UM on a new partition (created boot, swap and home) next to Windows. Great!

Just wanted to say that I love it and show my appreciation of the great work the UM team has done. You guys rock!

Cheers,
Koos

5 Likes

Welcome aboard, mate! :smiley:

Welcome Koos… enjoy the ride!

Thanks for sharing your experiences!

welcome to the wonderful world of MATE!

Thanks for the warm welcome!

I like this DE so far. Although I’ve experienced some bugs, or so I believe.

  1. When I go to ‘places’ and click on ‘Home Folder’ I get this message: Shotwell /home/koos is not a file.
    Has anybody experienced the same problem?
  2. A few days ago, I got an internal error. I forgot to copy the log, but I lost some work because of that (LibreOffice Writer document crashed). I keep a close eye on that and report on it if it happens again.

Welcome aboard mate, it sounds like you had similar reasons for the swap to linux as me. However i am now a full linux user and haven’t even logged into a windows pc for over 6 months…oh the freedom!

I’m diving right in mattboyslim :slight_smile: I hope I don’t have to log into (at home and at work) a Windows pc for a while. Great to hear you don’t regret your swap to Linux! For myself, the only thing I might be missing here is an official Google Drive client, but the web interface works for me so far.
The fun thing is that my colleagues who look at my Ubuntu MATE DE ask ‘what OS are you running? It doesn’t look like Windows…’, what gives me the opportunity to tell them how great working with a Linux distro can be :slight_smile:

By the way, I solved issue #1, by uninstalling Shotwell. It still is a mystery why Shotwell is causing me troubles. I’ll switch to Gthumb, that I also have installed at my Linux Mint Cinnamon home computer. It’s a bit more basic in functionality, but I don’t need all those bells and whistles anyway.

2 Likes

@Koos81 you can try insync for google drive… you do have to pay for it. But it works very well. Also you can try Darktable to replace shotwell.

2 Likes

Amazing. Welcome to Linux, the linux revolution is happening.

1 Like

Vive la révolution :smiley:

Welcome to Linux Koos81 btw!. :smiley: