How to FIX? caja: Libgcrypt warning: missing initialization - please fix the application

system

#1

Hi!

I got this message in Log-File Viewer:

caja: Libgcrypt warning: missing initialization - please fix the application

How can I fix that?


#2

Hi,

This lib has many dependencies and functions… Try this…:

Install the package manager “sudo apt-get install synaptic”.
Open the synaptic and search by name “libgcrypt20”, right click and select reinstall, go to apply in the top.


#3

hmm, these packages are installed:

libgcrypt20
libgcrypt20-dev
libgcrypt20:i386


#4

Hi,

Your system is 32-bit? If it’s 64 you’re having fun with apt-get kkkk
The libgcrypt20-dev is not default, try reinstall or remove.
Good Look o/


#5

My system is 64bit.

I re-installed it. Error-message is gone.