Install hangs on 18.04

I have an Alienware 15 R3. I had Mate 16.04 installed and something happened when I shutdown the computer and closed the laptop. When I turn it back on the computer would not boot. I am trying to install 18.04. I have edited the grub.conf file with solutions I have found with google such as adding acpi=off nomodeset to the end of the lines with Linux. These solutions have not helped.

I created 2 bootable USB thumb drives and a DVD image. I get the same with all three the install hangs.

Any suggestions?


You might have a bad ISO download. You may want to download it again and follow these steps to verify it.

How to Verify Downloads

Downloaded the image again and verified the download. Still hangs on install or when clicking the try Ubuntu.

Is there a way to get the 16.04 iso? 18.04 is just not working. No matter what I try that I i find on google they do not work. I have added nomodeset, acpi= off, acpi_osi=Linux to the grub.cfg file and none seem to make a difference. I see the following flash on the screen befor the try and install gui appears. ACPI region doen not cover the entire command/response buffer. Any one seen this and fixed it?

There are torrents for 32 and 64 bit.

Well I download 16.04 and I am still seeing the same issue. This version is the one I had installed and now won't boot for some reason after I shutdown. I have been trying the different setting I find with google. Here is the line from the /boot/grub/grub.cfg file on the USB stick:
linux /casper/vmlinuz file=/cdrom/preseed/ubuntu-mate.seed boot=casper nomodeset quiet acpi_osi=! ---

Not sure about acpi_osi=! as I have never seen that before. Seems my issue is the error I see on boot: ACPI region does not cover the entire command/response buffer. I have the boot in the BIOS set to legacy. I am at a loss. Need to get my machine back up and not to happy with the installer or the lack of information. Anyone got or had this issue and resolved it?

A request and a question or two. When you boot using the live USB, could you provide a screenshot after opening GParted? I'm interested in what your present partitions are.

And just how are you attempting to install either 16.04 or 18.04? Is there some form of encrypted install involved? Are you trying to install /home without formatting its' partition? I don't see why you are bothering with grub mods at this point.

Good luck MichaelH.

I will try to answer your questions. The boot will hang randomly during the install. I believe that before my system died I had a / and /home partitions. I may have had a swap also. The boot gets farther with the 18.04. I can get to answering questions and it will hang during creating the partitions.

No form of encrypted install involved. I believe that I solved my error I disabled TPM in my bios. I did not disable it last time installing 16.04, I just set the boot to legacy. Yeah, I am giving up on the grub mods since they seem to make no difference.

Sorry no pictures as I cannot seem to get that far. My sda is a SSD which is where / is and there is a 1TB HD, sdb, which is where /home resides. System is an Alienware 15 R3.

I wish I could somehow recover the MBR of the previous install of 16.04.

Show me what GParted displays.

Well the install hung at the gparted screen. I will get picture posed tomorrow.

It would be nice if you would cease your installing until we discover what you have to work with. Your call of course...

It would be nice if you would clue me in as to how you expect me to run it. I have no way of running gparted as my system is hosed on the laptop. I cannot boot into the liveCD as it also hangs.

So you are saying that you can not boot the live USB? Where does it hang?

Edit: You should be aware that selecting Try Ubuntu MATE without installing actually includes the option to install if you wish to.

Edit: A suggestion. If you decide to continue installing, please select the "something else" method. The install will bring up the partitions that presently exist on your hard drives. It appears that you have a SSHD and a slower HD. In any case, the something else method will show you partitions where your former install still may reside. Please make notes on these partitions, ext4, swap or whatever formats used - their size and other details. Please post them here.

Also see this guide - Install Ubuntu (Mate) using "Something else" method

Well I just tried and it did finally boot to the liveCD. Previously is would not. I believe turning off the TPM fixed that. However, after about 15 - 30 seconds it freezes. Same with the install. I select other to do my partitions and the install freezes. You use to be able to not install distros without the fancy GUI method. Is that still available? I have always had success with that method. Believe it uses ncurses or something.

I think you have a hardware problem, perhaps overheating.
Good luck MichaelH.