not found

Hi, so i am trying to open with my raspberry3 with ubuntu mate 16.04, a executable on Linux, and when i try to open it, says:

“error while loading shared libraries: cannot open shared object file: no such file or directory”

I tried even to download the file and put it there, but it gives error because it seems that file is not “adapted” or compiled for ubuntu mate.

Does someone know how to fix this?

Thank you very much.

So, i tried it, and i done all the whole process, explained here, building it:

Only, i installed the 2.8.6 instead of the 2.7.6, but i think here is not the problem.

I arrived to the last step of the installation, the last message is “Processing triggers for libc-bin (2.23-0ubuntu0)” , and then, prompt.

I had done the verification and it appears the ffmpeg56 so it looks like everyting has gone perfect… BUT when i try to open the executables i get again the exact same message… and nothing opens.

So… it really doesent work… someone can help me please? some developer?


On 16.04 ffmpeg package from repository have mmal video hardware acceleration.
Wimpy added the package already compiled, so you don’t need to compile it !
And it is installed by default in ubuntu mate 16.04 !
What are you trying to do ?


Hi, i am just trying to open an executable compiled on linux…