Live Session Login & Password

17-10-artful

#1

I burned the Artful Alpha 2 image to USB, fired it up, but can’t get past the login screen - I tried to use “ubuntu-mate” as the username and left the password field empty, but to no avail…

Is it a bug, or am I using the wrong information?

btw, I used dd to write the image, no data-persistance or anything…


#2

Hi @orange, That’s correct for user/pass but it should NOT be needed. I just tested the 64-bit version in a VM. How about a sanity check? Does the login screen have this background?

Since I’ve done it before, are you booting what you think you are? I’ve had various problems with USB memory sticks until I started clearing them off before using dd.


#3

Yes, it does have the same background image, just without the logo - instead there is the login form…
Before I wrote the image using dd, I completely erased the content of the USB.

I downloaded the image from Distrowatch, maybe THEY put the wrong image there, where should I look for the proper Alpha 2 image with signature etc?


#4

If the image is the same image you are using, why don’t you try to run it in live mode (no VM), on your machine using an USB drive?


#5

Edit: https://ubuntu-mate.org/download/
Select Artful 17.10 and you have the SHA256SUM signature to go with it.


#6

I just verified the image I was working with when posting the problem - it is correct…

I just want to say, I often try many distros in the same way, and I’ve never had a single problem whatsoever, so its very unlikely that I did something wrong in the process of writing/testing the image. so I urge you to try to run the alpha 2 image on a physical machine via USB pen drive to see what happens…


#7

I have just done that twice:

  • First time I just booted off the USB and in ubiquity I clicked on the “Try” option instead of the install option - I was dropped on the desktop of the live session, no prompt for password
  • Second time I interrupted the standard boot from USB at the GRUB, and selected the grub option “Try Ubuntu MATE without installing” instead of the “Install Ubuntu MATE” option, I was again dropped on the desktop with no password prompt. I then logged out of the session manually, then used “ubuntu-mate/blank” for login/password, and it worked

PS: and I also burned this USB drive using the dd command followed of course by sync command to make sure the disk I/O buffers are flushed.


#8

Just burned the image again, this time with the sync option, but the result is the same:

  • first time I booted with no interaction with GRUB, then got presented with the option to either try or install, chose “try”, got presented with the login form with “ubuntu-mate” and pass empty again not working…
  • second time I interrupted GRUB and chose Try Ubuntu Mate without installing, got presented again with the login form with the same results…

Maybe someone with different hardware should check, and again I want to stress that I work with linux live images on a regular basis without problems…gonna try VM method now to see what I’m gonna get…

edit: in VirtualBox everything works fine…


#9

Interesting. So this issue is likely hardware related. Can you provide your hardware specs?

inxi -Fc0 | pastebinit

This will paste the specs to ubuntu pastebin and give you the URL.


#10

http://paste.ubuntu.com/25211472/