Mate 15.10 breaked after unchecking Enable indicators (Mate Tweak/interfaces)

Hi all,

First of all, I am still quite new with Linux and Ubuntu. After using other distros, last week I’ve installed Ubuntu Mate 15.10 dual booted with Windows 10.

Today I was trying different panel layouts in Mate Tweak/Interfaces/Panels. Basically last days I was using the Netbook layout. But after changing to cupertino and unchecking indicators the whole system did break. Afterwards I still could move the courser, but not click or open any icons, apps or windows. Shortkeys like Ctrl+Alt+T, Super (the windows key), etc…do not work neither. Right now I am not able to open the terminal or click power off. So I only can press the power key to suspend the system and later I can shut down.

Not sure what exactly happenend, but I hope there is still a solution to repair the system.

Looking forward for some help or comments.

Best Regards!
Darjeeling

Hi there. To me it seems that the panels are no longer loading, possibly because no panels exist any more after switching between them.

Fear not, there is a way.

  1. At the desktop, press CTRL+ALT+F1 to open a full-screen console.
  2. Login with your username and password (note that typing this is invisible)
  3. Type this command:

env DISPLAY=:0 mate-tweak

  1. Press CTRL+ALT+F7 to return to the graphical environment.

You should see the MATE Tweak window open on the screen. Use this to switch back to a different panel layout.

Hi @lah7,

thanks for your help. I’ve tried your steps, but regretfully nothing at all works out.

At this stage I am able to right click the widget on the taskbar, but nothing more - Windows and apps do not open.

Moreover, I did the same on Mate 16.04 using the virtual machine and this time even worse, the whole system did break again, but this time I am not even able to boot.

I have tried to recreate your problem (on 16.04), but have not been able to.

After reading you last post I wonder if this could be a deeper rooted problem, a corrupt download or burn. Did you checksub, burn at low speed (for DVD)?

Hi @anon42388993

I´ve used md5 checksum for 15.10 which I have installed on my laptop (dual boot), but not for 16.04 as I just was testing it on my VM.

I don´t mind so much about 16.04, but I really hope i can safe 15.10 in some way.

Looking forward to your help!

Since a panel fix did not work, maybe this is the window manager. I assume your running the default (marco). Using MateTweak, try switching to compiz.

Could you also try using the Guest Account, see if its working.

1 Like

Hi, finally I did a clean install. Honestly, I am a little bit disappointed, similar problems happened to me already before with the Unity desktop. But never with Mint.

Anyway, I will give it another try and hope this time everything will work smoothly.

Thanks for all your help!