MATE Menu - How to reset search to blank?

I couldn’t find anything related to this, so I’m starting a new thread.

I open the MATE Menu, I type “vlc” and hit enter, VLC opens and the Menu closes. When I reopen the menu, “vlc” is still in the search bar, so when I don’t pay attention and don’t manually delete “vlc” and start typing “compiz”, it searches for “vlccompiz”.

Is there any way to have this reset to blank when closing / reopening the Menu?

I just tested it by adding a MATE Menu applet on an existing panel and I couldn’t reproduce the behavior you described.
It doesn’t seem to be the default behavior.
Running Ubuntu MATE 16.04

Are you using a specific panel layout?

I have the Ubuntu-MATE layout and added the MATE Menu and a few other panel apps and saved it. When switching to a different layout and adding the MATE Menu, the behaviour is the same.

the error was behind the keyboard… there is a settings option to save the last search and i had that box checked… problem solved :slight_smile:

Please mark your last post as resolving the thread. (There’s a checkbox)