Mate screenshot not saving files

When using the mate screenshot utility it points to 'Desktop'.
However I do not have a desktop folder named 'Desktop' because of the language I chose.

When I change it, it does not stick. How do I fix this ?

Hi back :slight_smile:
Hmmm it's strange ...
I just gave a try with my girlfriend ubuntu mate that is configured in French and i see that mate-screenshot is taking folders as it have to be in the OS language :

image

I guess something messed up the language / translations ext ...
Im advising you to go to language settings, fully install your language and reboot to start.

I guess you have installed UM choosing your language at pre--install setup (live CD) and didn't switched to your language once installed ?

Correct, I chose language on install.
However I found the problem: My eyes :grin:

I had two desktop folders, the old one came from a migration.
So I had 'desktop' and it defaulted to that instead of the installation language I chose.

After moving the contents and removing the 'desktop' folder it defaulted to the other language.

1 Like

Hahahaha :slight_smile:

Let's say that your computer decided to make you a small joke xD

Happy that its not a real bug :slight_smile:

Good luck there !