Network specific notifications

Hello :slight_smile:

I disabled notifications about being connected and disconnected to a Wi-Fi network by clicking on the “Don’t show this message again” button. Is there any way to enable those again?

Hi Snjeshko

Please open a terminal by pressing

Ctrl + Alt + t

and enter

gsettings list-recursively | grep nm-applet

Are connect and disconnect mark true? If so, you need to change that to false. In terminal enter:

gsettings set org.gnome.nm-applet disable-disconnected-notifications "false"


gsettings set org.gnome.nm-applet disable-connected-notifications "false"
1 Like

That did it. Thanks!