Problem installing QGIS in UM 17.04

hi UM community, i have problem with the QGIS repositories. I do what the official page says and when i do the updates, the terminal shows this message:

“The repository ‘http://qgis.org/ubuntu zesty Release’ does not have a Release file.”

for now i have an older version of QGIS, but i cannt upgrade it.

Here is a pic: https://ibb.co/mk4Qt5

According to this there is no release for Ubuntu 17.04 yet if I’m reading it correctly. So you might just have to wait for a while until they build one for Zesty.

1 Like

thank you for your help, i'll have to wait then