Problem with changing the system time

When I start ubuntu live mate is updated me incorrectly hours. Generalemente two hours earlier than the correct time. How to avoid this?

You mean while booting the live session from and USB stick?
Usually you solve it by getting an Internet connection.
The time shift you see is usually because of the way the BIOS of the machine is configured.
This will not be a problem once you install for real.

1 Like

There is a thread about this in this community explaining how different Windows and UM store the time. I cannot pull it right now. But it should not be difficult to find it.

Have you tried setting your timezone from ControlCentre>Time and Date If working internet is present try selecting keep synced with servers…

It’s a problem: instantly, if you boot on any computer, Mate’s live or install in dual boot mate the system time is inexorably changed. This is a problem. When I do it on my computer, it fits the variable, even if it’s annoying, but on a friend’s computer it is not good to let things be found.
I hope that in the next version this incoherent is resolved. The time has to remain the one present and possibly changed by the user.
Thank you, bye.