Hi guys, firstly I want to say I've been enjoying Ubuntu Mate immensely and I should drop in and tell you guys this more often.
Today I tried to update and upgrade my Mate 18.10 and got this error
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
libnvidia-decode-418 : Depends: libnvidia-compute-418 (=418.430pop0~1551717872~18.10~dcbf672) but 418.43-0ubuntu0~18.10.1 is installed
libnvidia-decode-418:i386 : Depends: libnvidia-compute-418:i386 (=418.430pop0~1551717872~18.10~dcbf672) but 418.43-0ubuntu0~18.10.1 is installed
nvidia-driver-418 : Depends: libnvidia-decode-418 (= 418.43-0ubuntu0~18.10.1) but 418.430pop0~1551717872~18.10~dcbf672 is installed
Recommends: libnvidia-decode-418:i386 (= 418.43-0ubuntu0~18.10.1)
Edit: I tried to make as readable as possible.
It seems to me that it's a non-problem, but I'm not sure what it actually means so I thought I might ask someone for clarification.