Qbittorrent from Synaptic package manager

In mate 21,04 I loaded Qbittorrent from the command line - sudo apt install qbittorrent - latest stable version - 4.3.5. I wish to use the recommended one in Synaptic manager but find that it reflects 4.3.5 How do I restore the recommended version to Synaptic package manager?

Ubuntu 21.04 ships 4.2.5 version of Qbittorrent from official repositories.

Please show the output of apt-cache policy qbittorrent to get package origin.