Setting to enable Email Subscription


#1

Somehow ( I suspect late at night reading emails on my phone) I have unsubscribed to these groups email feeds. I have tried on quite a few occasions to find the “box to tick” amongst my profile options to fix this request, but to no avail. Can someone help please? I apologise for taking up other people’s time for such a small problem. Rob


#2

If I’ve understood your request properly…
Click on the letter icon upper right … then
Click on the gear icon … then
Scroll down - you shlould find the setting


#3

Thanks pfeiffep for your interest and suggestion. I have got to the Preferences page, and found I had no selected Categories, somehow they had been cleared. But adding in the ones I am interested in has not produced the stream of email notifications that I previously had. Any other suggestions? What have I missed?
Cheers, Rob


#4

Rob, I prefer no emails, but rather seeing a visual when I log into the site. Perhaps the mailing list mode in preferences will provide the notifications [mine is unchecked]. Maybe one of the mods can provide additional ideas.


#5

How, or who, do I contact someone to sort out my email notification problem (ie I don’t get any)?
I have gone over my Preferences with a fine tooth comb umpteen times and can’t switch it back on.
Desperate!
Cheers, Rob


#6

Perhaps your email needs to be reset. Lets ask @lah7


#7

Ok that sounds like a good step to take.
Will @lah7 notice this, or will I have to make contact myself?
I like to preview the material on my phone, so the emails are very handy.
Thanks, cheers, Rob


#8

The “@” in front of any user name is a notification to that user.

also

I sent a test email to you earlier, guess you did not get it.


#9

Thank v3xx,
I did not understand the @ convention, and also sent a direct message, I hope my ignorance does not irritate him!
I did not see any emails, but I did not check Trash before I closed Thunderbird. However even though my email is fairly heavily filtered, the vast majority of the filters are narrowly targeted so it should have got through unharmed.
I will try to be patient :worried:
I will check my entered email while I am waiting.
Cheers, Rob


#10

Hmm, e-mails have stopped sending for everyone since Monday 27 Feb 3am :frowning: (not the first time it’s happened – last time we apparently exceeded the amount of emails allowed to send out)

Funnily enough, I didn’t get a regular notification for this topic either. Not sure what’s happening. :confused:

Summoning @Wimpy, our host.


#11

“Did you get it? Please respond in your forum thread.”

Has been received OK from @v3xx. Thanks…

It appears I am not alone, :innocent: (maybe!)

Thanks for looking into this. While I don’t respond to most of the posts (usually over my head), I do glean many hints from people’s advice and debugging.

Cheers, Rob


#12

Looks like the e-mails are working again. :thumbsup: