Software boutique remove some packets

I uninstall this packet from software boutique “codec packs”, but this remove some others packets.
There will be a mistake? I ask because ubuntu-mate-desktop:amd64 1.154.1 It sounds importantly

2016-10-31 19:16:22 remove ubuntu-mate-desktop:amd64 1.154.1 <none> 2016-10-31 19:16:23 remove cheese:amd64 3.18.1-2ubuntu3 <none> 2016-10-31 19:16:23 remove gnome-video-effects:all 0.4.1-3ubuntu1 <none> 2016-10-31 19:16:24 remove gstreamer0.10-plugins-good:amd64 0.10.31-3+nmu4ubuntu2~gcc5.1 <none> 2016-10-31 19:16:25 remove gstreamer1.0-fluendo-mp3:amd64 0.10.32.debian-1 <none> 2016-10-31 19:16:25 remove gstreamer1.0-libav:amd64 1.8.2-1~ubuntu1 <none> 2016-10-31 19:16:26 remove gstreamer1.0-plugins-bad:amd64 1.8.2-1ubuntu0.1 <none> 2016-10-31 19:16:27 remove ubuntu-mate-core:amd64 1.154.1 <none> 2016-10-31 19:16:27 remove pidgin-libnotify:amd64 0.14-9ubuntu2 <none> 2016-10-31 19:16:28 remove pidgin:amd64 1:2.10.12-0ubuntu5.1 <none> 2016-10-31 19:16:28 remove gstreamer1.0-plugins-ugly:amd64 1.8.2-1ubuntu0.1 <none> 2016-10-31 19:16:29 remove libavcodec-extra:all 7:2.8.8-0ubuntu0.16.04.1 <none> 2016-10-31 19:16:30 remove libcheese-gtk25:amd64 3.18.1-2ubuntu3 <none> 2016-10-31 19:16:30 remove libcheese8:amd64 3.18.1-2ubuntu3 <none> 2016-10-31 19:16:31 remove libpurple-bin:all 1:2.10.12-0ubuntu5.1 <none> 2016-10-31 19:16:31 remove rhythmbox-plugin-cdrecorder:amd64 3.3-1ubuntu7 <none> 2016-10-31 19:16:32 remove rhythmbox-plugins:amd64 3.3-1ubuntu7 <none> 2016-10-31 19:16:33 remove rhythmbox:amd64 3.3-1ubuntu7 <none> 2016-10-31 19:16:34 remove libpurple0:amd64 1:2.10.12-0ubuntu5.1 <none> 2016-10-31 19:16:35 remove libfarstream-0.2-5:amd64 0.2.7-0ubuntu1 <none> 2016-10-31 19:16:35 remove gstreamer1.0-plugins-good:amd64 1.8.2-1ubuntu0.1 <none>

Hello @avestruz123

I am not The Man behind UM however I would trust what Software Boutique does mostly because it’s coded by the UM team and that they fully support it.

While we’re at it, I would be much more stressed by the fact that the package “ubuntu-mate-core” had been removed instead of “ubuntu-mate-desktop:amd64 1.154.1” but my guess is that there’s been so much core changes in between UM versions that the development cycle is pointing on new packages.

Therefore you should be able to sleep tightly :slight_smile:

Cheers,