[Solved] Cupertino not appearing as option in mate-tweak

I'm having a problem with my mate-tweak, hopefully someone can help resolve it.

A few days ago I was trying out different panel layouts in mate-tweak and ended up using Cupertino for a half day before switch back to my saved custom layout. I went back into mate-tweak again today to experiment with Cupertino again but the option no longer appears in the list of layouts.

I've checked the "/usr/share/mate-panel/layouts" folder but the eleven layout files are still there. I've read through another similar topic where the user resolved it by copying the files from a live disk, but that did not work for me. I've tried reinstalling mate-tweak as well but that's had no effect.

Not sure where to start with solving this one :confused:

Try purging it in terminal:

sudo apt purge mate-tweak && sudo apt install mate-tweak


Gave that a try and still no luck, Cupertino still doesn’t appear in the list after a purge and install :frowning:

Edit: Nevermind I found the issue. Turns out I had removed Plank from my system after I had experimented last time. As soon as I reinstalled Plank the layout option appeared again :stuck_out_tongue: It’s always the simple stuff…