[SOLVED] Ubuntuzilla Update Issue

Hello, gurus of Ubuntu MATE. I was wondering how to (simply) go about remedying this update issue; it started a couple of days ago, and is as follows:

W: Failed to fetch http://downloads.sourceforge.net/project/ubuntuzilla/mozilla/apt/dists/all/main/binary-amd64/Packages Hash Sum mismatch

Yes, of course I’m a newbie (4 months); and you guys have made the learning process an endearing adventure. As always, thanks tremendously!

Hi,

have you read their Wiki?:

http://sourceforge.net/p/ubuntuzilla/wiki/Main_Page/

Hash sum mismatch means that what you are downloading doesn’t match the file you have downloaded (size of file and structure).

Hi wolfman, thanks for getting back so soon. So, I should remove my old repo and have the terminal fetch the one on the Wiki?
http://downloads.sourceforge.net/project/ubuntuzilla/mozilla/apt all main

Hi mated,

I would certainly try it that way as what you currently have doesn’t work anyway!. :smiley:

Will do; I’ll let you know the outcome. Thanks, wolfman! :punch:

Make sure you add the key too!, read the instructions carefully!. :smiley:

Thanks for the key advice, wolfman, I already had the key, and the browser installed (so I hope I’m good there… let me know, if not) - something just got weird with my repo; thus I executed:
echo -e “\ndeb http://downloads.sourceforge.net/project/ubuntuzilla/mozilla/apt all main” | sudo tee -a /etc/apt/sources.list > /dev/null
And then to check that the command executed successfully I looked at the end of the /etc/apt/sources.list file using the tail command:
tail /etc/apt/sources.list
and… all appears to be FIXED now!! :grinning:

Thank you awesome dude - your Wiki advice cut through the cobwebs! I’ll put [SOLVED] up top.

1 Like

Nice one mated!. :smiley:

1 Like