Soundblaster CA0106 Help needed to get working in 16.04.1

I have set the levels in alsamixer, selected the card (won’t stay selected) but I can not get it to produce sound, any pointers???

thanks

Hi @smartnoise,

have you checked in sound preferences to see if the correct hardware has been selected/is showing?. :smiley:

Wolfman,

Thanks, yes i have but my selection won’t stay Soundblaster, it reverts back each time to the built in in but that said even when i select soundblaster, no sound.

I read somewhere I may have to delete & reinstall pulse audio?

I have set up Alsa mixer, as all the levels were 63-0, now 63-63

The actual card is a RocketFish RF-71sdcd, basically a rebranded soundblaster.

HI @smartnoise,

do you have onboard sound enabled in BIOS, that might be part of the problem, disable it if you can?. :smiley:

I disabled it, still no go…

And did you check the sound preferences settings as well afterwards to see what is in the hardware list?. :smiley:

I did, hardware is selected, still no sound. I am reading that SoundBlaster is not well supported on Ubuntu? Bummer, any recommendations for cards that are?

Hi smartnoise

I do not run Soundblaster, but found this dated fix that may be worth a try. Got some other hits here.

Good luck :slight_smile:

1 Like

Thanks, I shall try when I get back home…I’ll report back