Stop auto correcting in Libreoffice

I remember setting Office Writer to do no auto correcting.

I do not want it capitalizing, putting parentheses, etc

But it is still doing it.

How do I stop it from doing it ?

Tools | Options | Language Settings | Writing Aids | Options … uncheck those you dont want.

LibreOffice 5.1.6, UM 16.04, … hope this helps.

3 Likes

Thanks a lot my friend.

1 Like