Thunderbird with HUGE icons/emoticons (MATE 18.04)


#20

I have tested it. The problem is solved with TB 57.0b2. The icons are displayed in the right size.

(first reinstalled fonts-noto-color-emoji)
sudo add-apt-repository ppa:mozillateam/thunderbird-next
sudo apt-get update
sudo apt-get upgrade


#21

Although TB 57.0b2 fixes the emoji problem it breaks the time/date formatting and the lightning plugin is not (yet?) supported.


#22

There is also the probably related Firefox desktop icon bug: https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1760144


#23

Sorry to bump this thread, but something that worked for me was creating a “fonts” subfolder in Thunderbirds’ own folder and placing EmojiOneMozilla.ttf in that folder.

First, download the font itself.

Second, create a “fonts” folder (you need root access for that):

sudo mkdir /usr/lib/thunderbird/fonts

Finally, place the font file in that folder (mine was saved in ~/Downloads, yours may be in some other place, so change the next line, if needed):

sudo cp ~/Downloads/EmojiOneMozilla.ttf /usr/lib/thunderbird/fonts/

Restart Thunderbird and it’s done. Hope it helps!


#24

@MrRollton, Thank you for sharing this fix! (workaround?). It solves my problem.


#25

An even easier fix:
sudo apt-get install fonts-symbola


#26

Thanks TuXFrk, (sudo apt-get install fonts-symbola) worked a treat in Lubuntu also.


#27

@MrRollton fix worked almost flawlessly apart from 1 (??) icon that still showed huge:

Applied the fix provided by @TuXFrk. Now even that icon is normal sized.

Kudos to both for providing these excellent solutions!!


#28

Have just had to re-install because of hardware problems and have the same problem as RHHOEK in three of six e-mail accounts. When these enormous symbols (crowns and party balloons) appeared I thought that it had to do with the royal wedding!

It looks like a Thunderbird problem.


#29

Had same issue, fix from @tuXFrk worked great.


#30

Thank you TuXFrk

sudo apt-get install fonts-symbola worked for me too

Cheers!


#31

Worked for me too.

Thanks!

Tony.


#32

Hi Wolfman,
I am having the same problem in Thunderbird since 18.04 was put on my machine about 3 days ago. It is not one set of emails it effects as I have had both ebay and facebook emails showing the large icons as well. I will upload print screens of what is happening on my screen. Once you get in the email itself the icons are also there.


#33

Hi @Kushlamc,

did you check the solution at post #23?. :smiley:


#34

Thank you! This solution worked for me too.


#35

The same problem, huge icons, occurred in my Ubuntu 18.04 Thunderbird.
I solved it by reinstalling TB as suggested by RHHOEK , April 9th.
Thank you guys very much.


#36

thanks, works a charm


#37

worked for ubuntu 18.04 as well


#38

Works like a charm… TKS!!


#39

sudo apt-get install fonts-symbola works perfect in ubuntu MATE 18.04.1. Thanks @TuXFrk!