Ubuntu Mate 15.10. "No signal"

Hi. I have flashed an img file of the new 15.10 version, but when I power on the Pi, i see no picture. The display is turning on automatically, but I see nothing except “no signal” text. Everything was good with 15.04. I’m using HDMI. Is there any solution? I have already reflashed an image file, but it didn’t work.
Thanks in advance.

Sounds like your power supply is not delivering enough juice or the image wasn’t written correctly.

I have the same problem.

All is OK with my monitor and Ubuntu mate 15.04.

But I get a black screen with 15.10.

I try 15.10 on my new TV and it works so it’s not SD corruption or power supply or anything else.

Any ideas ?

I have solved this problem.
Open config.txt and change:




Hope this will help.


Thank you so much it worked !!!

Are you connected via DVI?

Yes I am connected via DVI and I use a HDMI to DVI cable.

Thanks for the info. That confirms the issue for me. I’ll either recreate the image with different defaults or document the steps.

Same for me - video problem, using HDMI to DVI cable. Video just flashes for half a sec, then goes out, then half a sec again.

Its trying to download the 15.10 system regional setup, etc. just keeps flashing …


I was experiencing a similar problem but it seems that the change in the config file stated above has fixed my issue. I am also using a HDMI to DVI adapter.

Thank you!


What a relief to find this here after re-imaging various ways so many times :confused:

This worked for me! using an HDMI to DVI cable… Thanks!

Hello All,

I too migrated from 15.04 to 15.10 and I am having screen problems. My whole screen seems to have shifted about a quarter of a screen width to the right. I have tried many parameters in /boot/config.txt but without joy.

Any help is much appreciated.



look on your monitor for the “Reset” or “Auto set” function and reset your monitor!. :smiley:

I downloaded the latest , it still has old setting as I have the same problem . luckily i found this thread eventually and made the changes but it took some time to resolve.

The config.txt file has hdmi=2 as default. This is fine for tv and some newer monitors but if you have an older monitor which is dvi only you will need to set hdmi=1. see screenshots below.

Change to...

This worked for me on an old LG monitor.
Hope this helps.

The 15.10.1 image no longer changes the hdmi_drive default settings, so behaves like Raspbian.

I also had no picture at all on my HDMI computer monitor± / black . It turned out to be that my new HDMI cable was of too low quality. After swapping it my PI worked fine.
(My low quality cable did work in between a PC and projector. )

1 Like


This setting seems to have resurrected itself into current Ubuntu MATE, I hope it can be changed.