Ubuntu MATE 16.04 LTS won't boot on Raspberry Pi3

Greetings everyone!

I’ve stumbled upon an issue after writing an image of Ubuntu MATE on a brand new SD card, where upon boot the process stops with a message like this:

[1.750543] EXT4-fs error (device mmcblk0p2) : ext4_lookup :1588: inode #2 : comm systemd : deleted inode referenced : 260098
followed by
failed to determine whether /dev is a mount point ; I/O error

I rewrote the image (using gnome-disks utility while on Raspbian) a few times, formatting the SD card in between as well and the issue still remains. Do I miss something that can be done? I’m quite new to this and the search didn’t help me a lot. Would appreciate any help on the problem, thanks!

Two ideas :
1)Download Ubuntu mate image again and write it again
2)Try with another sdcard

Already did that but shall give it another try anyway.

UPD: three different cards, each one with fresh download (checked the sum with sha256sum also) and still not going

1 Like

It’s difficult to work out what next in this sort of situation.

  • loading card from different hardware (might be a file-relared problem)
  • check power supply is giving enough
  • try with minimal hardware attached directly to the Pi
1 Like

This thread just stopped. I have the same problem and wonder how it was resolved

I solved the problem for myself. I used BitTorrent to download a new compressed file, did secure ftp to the pi, used Disks to put the image on the microSD card. Boot was then successful on the new card image.