Ubuntu Mate - New Windows Alway Maximzed

Awhile back I enabled for new Windows to be always maximized. I would like to go back and set this back to normal. I am unable to remember or find the setting to enable or disable.

Any hints?

MATE Tweak > Windows > Check “Do not auto-maximize new windows”.

2 Likes

Thank you very much!