Ubuntu Mate reboots instead shutdown after upgrading to network-manager 1.2.6

After upgrading network-manager to 1.2.6, system always reboots when trying to shutdown. :disappointed:
I always need to disable networking in network manager applet to shutdown the system.

Please fix this if this is possible. Thanks in advance!

1 Like

Strange problem (that I cannot reproduce).

Use the terminal to shutdown and see if it gives you and clues (errors).

shutdown -h now

I did - no clues or errors … Finaly, yesterday, i have disabled Gnome network manager and installed Wicd network manager, and now i have no problems! :relaxed: Thanks for reply.

1 Like

Wow! This is the only thing I’ve found which works! What’s the best way to disable the network-manager?