Ubuntu MATE transition ....Failed

My PC is old. ASUS P5n-MX. I’m tired using XP. Yes i’ll give it a try. Mate realy looks nice. I tried out 16.04.2 installation CD . OK. All seams including video seams to work fine. Ubuntu Mate convinced me. I will install it on my PC. Installed, rebooted. NO VIDEO !!! Something seams to went wrong. What now ? I can not say i’m a linux animal. Tried out different things read on the internet. Nothing really seams to work. My motherboard is using onboard nvidia GeForce7050 gpu on an nforce610i chipset. Does it seam to be the problem? Any help from the community would be appreciated!!!

See nomodeset boot parameter.

sudo nano /etc/default/grub and change this line
GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
to
GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash nomodeset”
then sudo update-grub and reboot.

If system comes up nicely, go to System Settings, Software & Updates, Additional Drivers and pick a video driver that hopefully will work with your system.

2 Likes

Do you mean you can't playback video files or do you mean you can't see anything on your screen at all?

I mean that during boot i never reach it to the login screen. The only think i see on screen is a flat colorfull line. Same think happens even if i boot throough recovery console.

Thanks for your reply, sorry for my delay … I tried what you said. Because i never reach to a viewable login screen, i loggged in to the system through recovery console (grub2… alternate … recovery console … network … root …) altered the file /etc/default/grub rebboted… Nothing changed!
In the meanwhile i noticed following. When I boot my PC with the installation CD of ubuntuMATE 16.04.2 and choose the option to try UbuntuMATE and not to Install it, the VideoCard seams to work perfectly!!!
When using the command: lshw -c video responded that:
configuration: driver=nouveau latency=0
product: C73/ GeForce 7050/ nForce 610i
This driver nouveau seams to work OK.
If i could boot my system using this driver and not the one my installation procedure chose to boot with? (i don’t know how to find the driver my system is using during normal boot, because i can’t see anything on my monitor). Could this be a solution ???

O.K guys, finally i got a solution to my problem! This was ....

Updated my motherboard Bios to it's very latest version (was 02.02 > installed 09.03)
Ispired by pavlos_kairis .....! > Re-installed the system using parameter nomodeset
After system securely came up ........
..... System Settings, Software & Updates, Additional Drivers and searched latest working and tested by the community Nvidia driver (v3.04)
Now everythink works fine!
Thanks everybody for your responce .....!