Ubuntu starts into emergency mode

I need some help earlier today I tried to use an external hard drive on my laptop running Ubuntu mate the external didn’t want to mount then I installed ntfs-config after installing it the external hardrive mounted I then switched off my laptop and after switching it on again Ubuntu boots into emergency mode and now I don’t know what to do
I am fairly new to linux

To me, this sounds more like a hardware issue or maybe the logical sectors of your drive. Check with fsck and also check your S.M.A.R.T. status and check the RAM.

Ok how would I go about doing this?

Hi Ghippi.

I’m sorry, but I can’t help you with the UM emergency boot problem as it is always so very difficult to ascertain what might have happened. Someone else may be able to help.

However, if you end up having to nuke your existing UM installation and rewriting it, I can recommend to you a failsafe tool for automounting all drives, both internal and external, at bootup. It’s called Arios automount. You simply install it and forget about it. It looks for all drives at bootup and mounts them. No need to fiddle with fstab or any other settings. Simple as that.

You can find it here:


if you do end up having to rewrite, then use a UM installation ISO to log into a live session and access all of your personal files on your internal hard drive and save them to an external media. Then use the installer on the live session desktop to erase and reinstall UM on the internal drive.

Thank you so much for the insightful feedback I will try what you recommend

Rewinding back to what @malwaredpc stated, what you could also do is:

  1. Boot using your original install UM ISO/DVD/USB stick;
  2. Select LIVE (instead of INSTALL on the language selection screen) and BOOT;
  3. Once booted and logged in the GUI, CTRL+ALT+T opens up a terminal;
  4. in which, write:
    $ sudo fdisk -l
    Which should then display something like:
    Device Boot Start End Sectors Size Id Type
    /dev/sda1 * 2048 39845887 39843840 19G 83 Linux
    /dev/sda2 39847934 41940991 2093058 1022M 5 Extended
    /dev/sda5 39847936 41940991 2093056 1022M 82 Linux swap / Solaris
    Depending on what it says under /dev/sd, you’ll want to recycle that value in the next command:

$ sudo fsck /dev/sdXX
Based on the previous output the proper command would then be $ sudo fsck /dev/sda (Yes, no need to add the number at the end, just check the whole HD by specifying just it’s letter)
6. reboot

GO or NO GO.

If GO, of course, that fixed it, if NO GO then you need to move onto your next plan.

This doesn’t take much efforts and you should already have everything handy to make it happen.

Also, when the fsck process is done, and before your issue the reboot command, issue:
$ dmesg
and check for any SMART errors or anything in red that points to your HDD (Which would indicate it’s the problem).

Hope this helps,

I forgot about this one. I’m not receiving notifs except if someone mentions me except for those emails, it looks like I’ll have to change some settings.

@Ghippi Use:

sudo fsck -Cy /dev/sdxn

Where x is a letter and n is a number. Why? Because fsck probably bitches and the Cy option is important.

To check S.M.A.R.T. just open disks and look for for an option about get SMART data or status.

To check the RAM boot the UM and choose memtest

Thanks for all the feedback guys. I really appreciate it but I’ve tried so many things already but nothing was working, so I gave up and formatted the drive and installed UM again everything seems to be in working order now I have lost some files but it wasn’t anything I can’t replace, I apologize if I took long to replay but again thanks.