Unable to get RPi.GPIO installed on my Pi2 with Ubuntu-Mate

I keep getting this error when I install the following:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install python-pip
sudo pip install RPi.GPIO

This error pops up when I issue the last command “sudo pip install RPi.GPIO”

error: command ‘arm-linux-gnueabihf-gcc’ failed with exit status 1

Any suggestions?
Craig