Updates in December stopped looking for plugged-in video card

The title is my theory - because that video card worked with nvidia 390 driver (driver added by ubuntu mate 18.04 previously) and when I tried to get the driver attached [i copied a command to do this] the computer said there was nothing to work with the driver. When using recovery mode in December, I was able to use the prior versions (not updated) without any graphic problems: inlarged text and elongated horizontal graphics in the most recent versions of 18.04 [with updates]. After updating the prior version of 18.04 , a mistake, caused the prior version to have elongated and inlarged text. I am guessing that the fact that my system has an antiquated built- nvidea graphics card was detected and the update stopped the search for the plugged-in graphics card. Is this something that can be fixed??
I would appreciate help with this. To reduce the enlargement I go into recovery mode at start-up and hit the "repair broken programs" button each time.

can you post, inxi -G