Volume control applet

Have fun with this slight malfunction:grinning:

I’m not sure, I don’t see the accessibility option in your startup apps. In the prefs (4th screenshot), was “Enable assistive technologies” already unchecked? If not, have you restarted your session after unchecking it?

What do you have in ~/.config/autostart?

ls ~/.config/autostart

Accessibility not in the startup apps, noting enabled, was never checked or unchecked. Here is a png of the Autostart menu ~/.conf/autostart as it is now. :confused:

No Accessibility options were in the startup apps, To my knowledge I didn't tick or untick anything. Session as been restarted numerous times. Followng png of .config/autostart.

What if you delete orca-autostart.desktop in ~/.config/autostart et restart the session? still the same?