14.04 won't boot after update to kernel 13.16.0-36-generic

Did a regular update, which pulled in a new kernel. But now it doesn’t finish booting into the GUI. Can’t seem to bring a terminal either, unless I’m forgetting the command for that. Thought it was ctrl-alt-f1.

I have to hold down shift, get into the grub menu and select the prior kernel to boot.

Any ideas, I’m yanking my hair over this for the last hour.



i had a similar issue after update it won’t load the GUI just black screen asking for login, i fixed it by reinstalling the proprietary nVidia driver. after reboot everything was as before.


start in recovery mode and activate “Network” (a network cable connection is required!), then click on “dpkg” and run another update, restart with Ctrl + Alt + Del, do not click on “Resume” if anything updates.

If the above doesn’t work, start once again in recovery mode and activate “Network” again and this time select “root” and type the following command:

sudo apt-get install -f

Restart with Ctrl + Alt + Del, do not click on “Resume” if anything updates.

This is just a basic laptop. Intel built in graphics. No add on video drivers.

Is there a way to watch the console as it boots so I can see where the failure is?

Thanks Wolfman,

It did indeed update, up to kernel 13.16.0-37-generic, but ultimately the problem still persists. Darn, I thought that was going to do it.

Tried the first part of your idea, which did update. Did the ctrl-alt-delete which ultimately caused it to reboot, then got stuck in the same situation. I didn’t take the resume options as you said not to. On the second try I did the apt-get install -f and as the first option already update, this option had nothing to contribute.

Thanks for trying.
Anything else you can think of is appreciated.


can you post the specs (make & model) of your PC please!. :smiley:

Hi wolfman,

Just wanted to say thanks again. I’m actually going to move on and just go with an 15.04. I have to catch a flight, so the timing is so bad, but it does work if I just go into grub and launch an earlier version.

It’s a Lenovo T450, 8 GBs of RAM, Samsung 850 Pro SSD. It’s Haswell, Intel Pro Graphics HD 5500 I believe. Latest and greatest.

Don’t waste any more of your time on it. I hate to upgrade my way past a problem. I prefer to understand why it went bad, but on this particular one, I’ll let it go.

Thanks again. I thought your suggestion was perfect. Should have worked. Oh well.

1 Like

Good luck with the next one!. :smiley: