16.04 Print Job Eternally Pending--How force print [SOLVED]

Ubuntu-mate Running 4.4.0-24-generic kernel. Samsung-ML-2010 printer. Driver installed. No use of GUI buttons gets the job printing.

Hi @drogue,

I don’t have a Samsung printer but I do have an HP printer and you may need to look in the settings manager of your printer and you should find something like “queued or pending” in there, just click on the items you want to print!. :smiley:

I know. But clicking on these has no effect. After commanding it to print it remains listed as “pending.” Clicking on the various buttons has no effect. emptying cue, restarting computer, etc., no effect.

Do you have the Samsung software installed?:


Well, that link did not work, but I already had the drivers installed. More poking around got me to an enable checkbox in a printer settings panel which I ticked and with some persistence, things are printing. So why it did not work out of the box I still don;t know, but it seems to be working for now. I’ll mark it solved.

You’re welcome…