AArch64 on Raspberry Pi 2 (rev 1.2), 3B, 3B+


#84

I believe the Xubuntu installation doesn't have the necessary firmware for Bluetooth to work. There's a tutorial on the Gentoo Wiki for how to download the necessary firmware for Bluetooth, but I haven't tried it on Ubuntu.

https://wiki.gentoo.org/wiki/Raspberry_Pi#Bluetooth


#85

Yep. See Status of Ubuntu MATE 18.04 for Raspberry Pi 3 B & B+?


#86

Thanks guys. That gentoo tutorial worked.