At-spi-registryd.desktop Help Solved

This had problems when I tried to reboot or shutdown.
I removed the backlight.desktop file for the CMStorm keyboard.
It seems to be fixed.

Hi @cinema2k,

try booting into an earlier kernel and see if it works, reboot back into your current kernel and mark this as solved if it works okay please!. :thumbsup:

I am not for sure if I have an earlier kernel.

Check out the update guide for more info about recovery mode (2nd option in GRUB and choose an earlier kernel):

I rebooted and it has not shown up yet.

1 Like

Thanks for the link. I will have to study that soon.

1 Like