Aw Snap! Chromium-Browser error


I am running Ubuntu Mate 16.04.02 on my raspberry pi 3 and as I run the Chromium Browser it keeps giving Aw, Snap! Error message.

How do I solve this problem?

i have the same problem please keep this tread updated ive tried almost everything i can think of and 2 days trying to fix this with no luck.

I’m having the same issue, same version of Rasberry Pi and U-M (16.04.02).

Same here, Mate 16.04.02 Raspberry Pi 2

Try qutebrowser instead. Much lighter on the CPU as well.

More ideas:

Aw Snap? :angry:

In recent times, Chromium is consuming a lot of memory. They seem to have put an operating system inside the code. But it does not cease to be hehe :sweat_smile:

i have same Problems and tried also firefox but he crashed at start.
qutebrowser had also Problem.
I read something to type ‘chromium-browser --no -sandbox’.
This comand worked. Why this is working and what is sandbox exactly.
I thought also that chromium took to many ram without saandbox its less?