Bluetooth not working on Acer Aspire 7730 32 bits after install Ubuntu Mate

I installed Ubuntu all seems to work well except Bluetooth, in the control center pane, selecting the 'bluetooth manage icon I get the error daemon BlueZ is inactive . tried several times pressing on/off the bluetooth button on the keyboard, alway same result.
I 'm a beginner in ubuntu and the open source stuff, just escaped from the Windows world :nerd_face: so please can you give me a step by step process to fix that? thanks a great lot!

Maybe this could help:

Open a terminal and type sudo service bluetooth start then open the Bluetooth manager again and click on "enable Bluetooth".

Thanks Utsuro. I just did as you said, but no change...except tha t now when I click on the bluetooth manager icon nothing happens, nothing :roll_eyes:

Even after a reboot ?

After reboot, now when click on the bluetooth manager icon Capture du 2021-02-14 18-00-18 the error message is back ;(

What output do you get when you enter rfkill list in a terminal ?
Is your bluetooth module listed in it ?

Is your Bluetooth card detected ?
The message in french says that the Bluetooth device was not found.
Can you try this command ?

bluetoothctl list

Indeed...but this does not help.