Bluetooth - To the point - Tell me what to do

I would love to have time to fiddle around typing sudo this and sudo that all day. I don't, I'm very busy. I have a Dell XPS M1530 running 20.04 and I just added the stock bluetooth device. It is showing that is is installed after a "lsusb" check that it is running:

Bus 007 Device 002: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)

When I go to the system settings and try running the 'Bluetooth Manager', it displays a window that shows:

BlueZ daemon is not running, blue-man manager cannot continue. This probably means that there were no bluetooth adapters detected or bluetooth daemon was not started.

I don't care why and I'm sure someone has encountered this. I'm not going through countless posts of who tried this and yeah I tried that and it did this. So, if someone knows what I need to type and where, please let me know. It would be nice to have the features of a laptop with this operating system .

Hi @ConorJStanley,
We are all busy with our work and obligations. Anyway, we are finding time to help each others.

Try running sudo that :
sudo service bluetooth start
and check if bluetooth logo appears upstairs right on the panel :



I appreciate the answer, and I appreciate the directness of the response. That did not work. BlueZ Daemon is being reported as not running. So, I didn't get the indicator that you're showing or was I able to get the Bluetooth to respond from the System Settings. Any other ideas?

Maybe this will help. I ran a status on the bluetooth and this is what was returned:

This didn't work. Yes, I know what a Bluetooth icon looks like. I hope to see one someday.

Small mistake in your terminal. Please copy paste this one :slight_smile:

sudo service bluetooth start

with start at the end and in this exact order :slight_smile: