Boot failed on PowerBook G4 12"

I’ve got an old PowerBook and want to install Mate on it, because I already made good experiences with it on my desktop PC, but I already tried 14.04, 15.04,15.10 and 16.04 and it just doesn’t boot. With 14.04 and 15.04 it says “… modprobe failed…” and stops working, with 15.10 it says the same plus “…ide2 failed at…” and with 16.04 it goes back to the roots and says “…modprobe failed” and then switches between a bright black screen and a dark black screen every 3 minutes? whats wrong? I tried several images with “nosplash” and so on but nothing works. What can I do?

Instead of “nosplash” try “nomodeset”.

Hi @Bendodroid,

are you using a disk to install and did you follow this advice?:

@wolfman Yes, I burned the DVDs at 2x Speed. @anon42388993 But how do I use the "nomodeset" while I'm in the boot screen?


I just noticed this is for PowerPC, go here and have a close look at the options and FAQ’s shown as I don’t have one and cannot really help you much more!: