Brasero fails to complete cd writes


I am using the latest MATE on a IBM T60. When I try to write a cd it writes so far then fails. The writer is fine in other distros and it does write DVD’s correctly on MATE but just won’t write CDs. I tried xfburn but that too fails. Any suggestions please.
Thank you.

Hello are you getting some sort of error message?

1 Like

Are you trying to burn the disks at maximum speed?, this might cause a fail?, try burning disks at the slowest possible speed!. :thumbsup:

If all else fails, use k3b burning app. To install via a terminal with the following command (Ctrl + Alt + t):

sudo apt-get install k3b

The error is just burn process failed. Sometimes this is almost instant as soon as the operation starts or sometimes after a minute or so. It does put something on the discs as they are no longer blank and its ruined a stack of blanks.
I did try slowing the burn speed but still the same. If I do a dummy write then I get success but the actual write still fails. I have installed Mint and will try some writes in that to make really be sure the drive itself isn’t faulty and report back.

Clean the DVD drive with a disk cleaner! :stuck_out_tongue_winking_eye:

k3b is perfect, but some additional stuff is installed as well (dependencies).
i used to have problems with brasero, but now i first burn an image file and then burn it to a cd disc. in this case i usually face no problems

1 Like

Sometimes when I’m burning a ISO file to a disk a simple thing like cleaning the disk will works wonders. I’ve since only use USB thumb drives to create my installations less trouble

It is almost certain that there is a problem with the drive and this is not a fault in the OS. So sorry guys and thanks for your replies.

Did you follow the advice above?. :smiley: