Bus Error with Chrome


#1

Hi

I am having issues with Chrome freezing and crashing - in my ignorance I don’t know if its an Ubuntu issue or simply a Chrome issue, so apologies if I am posting in the wrong place. When I launch google-chrome-stable via a terminal I get errors:

[2312:2312:0710/084909.904595:ERROR:gpu_process_transport_factory.cc(1017)] Lost UI shared context.

Chrome freezes and becomes totally unresponsive, and then:

Bus error (core dumped)

I can occasionally use Xkill to close Chrome - but sometimes it either closes itself or freezes whole system and I have to reboot. Any ideas?


#2

Now I get the following error when trying to clear cache:

[1:9:0710/093416.956878:ERROR:cmd_buffer_helper.cc(139)] ContextResult::kFatalFailure: CommandBufferHelper::AllocateRingBuffer() failed

Then a freeze.


#3

I’m experiencing the same thing with this, for now I’m trying disabling this options and documenting results here:

  • Themes (Use Classic not GTK+)
  • Use a webservice to help resolve navigation errors (now disabled)
  • Use a prediction service to load pages more quickly (now disabled)
  • Automatically send some system information and page content to Google to help detect dangerous apps and sites (now disabled)
  • Continue running background apps when Google Chrome is closed (now disabled)
  • Use hardware acceleration when available (now disabled)

By now everything is running ok. I’ll post updates in this post if something gets better or worst.

EDIT: that gpu error could be related to the Hardware Acceleration, by now everything still fine.