Caja not working on samba share

today i tried using the samba explorer in caja but it was not able to see network folder i tested and my server was fine
so how ca i fix this issue?

Did you install “caja-share” from the software boutique -> servers section?

Samba is still playing up for me as well in the following way:

  • Any Linux machine can see my UM machine Samba shares and my UM machine can see other any Linux machine’s Samba shares

  • Any MS Windows machine can see my UM machine’s samba shares

  • My UM machine cannot see any MS Windows machine’s shares

I have tried this with Linux Mint and LMDE and Debian (latest versions). Samba is now, finally, properly working on all of them again in all instances after a few months of not working properly as a consequence of the GVFSD.SMB.BROWSE bug.

Although UM no longer is suffering from that particular bug either (no longer running the CPU at full tilt), there is still this issue mentioned above. If there was one thing that could tempt me to jump ship to Mint-Mate or LMDE-Mate , it is this issue. I’m fed up to the back teeth with it, if I’m being honest.

Re: the 3rd bullet, I can see my win10 share provided I enter my UM user/pw (first popup window) and then connect anonymously (second popup window) even though the win10 share is configured to be accessed without pw. I have not been able to access my win shares anonymously since the change from samba 4.1.6 to 4.3.11 (the badlock bug). Currently on UM 16.04

I am afraid mine just times out and doesn’t even get to a window of any kind. and it’s not a problem with my windows notepad because I have done it with a windows VM with a virtual bridged eth adapter. same story. Mint, LMDE and Debian can all see its shares unproblematically, but my UM machine cannot. I’m also on UM 16.04

no i haven’t got caja-share

sudo apt-get install caja-share

Hi all,

I read here that you should install the “gvfs-backends” package!, I don’t use it and am not on my own PC (working from a school server) at the mo so cannot tell if it is already installed by default!:

I tried was already installed

I tried was already installed.

Pleased to report:

Wiped my partition, downloaded latest version of UM 64 bit. Installed and Samba is fully working.

Praise the Lord!


Damn did it took a while to come back from that “Badlock” over-hyped screwup.
Anyway, as you said, alleluyah.

1 Like